FoXRI updated for Firefox 2.0

Just a quick mention that I’ve updated FoXRI to be compatible to Firefox 2.0. I haven’t had time to implement URI construction (which explains why some URI links don’t work in the FoXRI explorer).

Thanks to Gabe and Ken Walsh for the reminder.



One Response to “FoXRI updated for Firefox 2.0”

  1. balhau Says:

    Hi there! I had been looking your blog, website and work… I'm impressed! You are a really nice software engineer…
    :)